UNLV-Secure accounts and change password
Incident Report for UNLV
Resolved
UNLV Wireless self service account setup and password reset services, https://accounts.wireless.unlv.edu, are available.

Service Status:
Network - Operational
Posted Sep 21, 2017 - 09:09 PDT
Identified
Since 6:30 a.m. UNLV Wireless self service account setup and password reset services, https://accounts.wireless.unlv.edu, have not been available. Users can request their password be reset by contacting the IT Help Desk, 702-895-0777.

Service Status:
Network - Partial Outage
Posted Sep 21, 2017 - 08:56 PDT