Single Sign-On, SSO, not performing as expected
Incident Report for UNLV
Resolved
Single Sign-On, SSO, is performing as expected. Federated Identity Partners no longer have issues logging into services.

Service Status:
Applications - Operational
WebCampus - Operational
Posted Feb 27, 2018 - 08:17 PST
Update
Single Sign-On, SSO, is not performing as expected. Federated Identity Partners are unable to log in to the following services:

ACE Self Service
CampusLab, Inc (Campus Life)
CollegeNet (Medical School Admissions)
Data Management Planning Tool - University of California
Debateit (OIT)
Ex Libris - Libraries search base (Primo and Alma)
GENI Project (Engineering)
Google
Internet2 (General Purpose)
Involvement Center (Collegiate/CollegeNet) - Vicki’s application. Users need to have local account on system to authenticate.
LCMS+ - UNLV Medical Sch
Lynda.com
Maxient (Student Conduct)
Omnilert (Police Services)
ORCID - Library Application linking researchers and scholars
Reclaim Hosting - website hosting service
University of Michigan (Library - Hathi Trust)
Webcampus

Service Status:
Applications - Partial Outage
Webcampus - Partial Outage
Posted Feb 10, 2018 - 14:15 PST
Identified
Single Sign-On, SSO, is not performing as expected. Federated Identity Partners are unable to log in to the following services:

CampusLab, Inc (Campus Life)
CollegeNet (Medical School Admissions)
Data Management Planning Tool - University of California
Debateit (OIT)
Ex Libris - Libraries search base (Primo and Alma)
GENI Project (Engineering)
Google
Internet2 (General Purpose)
Involvement Center (Collegiate/CollegeNet) - Vicki’s application. Users need to have local account on system to authenticate.
LCMS+ - UNLV Medical Sch
Lynda.com
Maxient (Student Conduct)
Omnilert (Police Services)
ORCID - Library Application linking researchers and scholars
Reclaim Hosting - website hosting service
University of Michigan (Library - Hathi Trust)

Service Status:
Applications - Partial Outage
Posted Feb 09, 2018 - 08:52 PST
This incident affected: WebCampus.