Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) power outage
Incident Report for UNLV
Resolved
Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) power is restored.

Service Status:
Network - Operational
Posted Nov 16, 2017 - 20:22 PST
Identified
Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) are experiencing a power outage. Network will be available until battery power is exhausted.

Service Status:
Network - Operational
Posted Nov 16, 2017 - 17:00 PST