ACE password resets unavailable
Incident Report for UNLV
Resolved
Self service password resets through ACE, https://ace.unlv.edu, are available.

Service Status:
Applications - Operational
Posted 2 months ago. Jun 08, 2017 - 09:28 PDT
Identified
Self service password resets through ACE, https://ace.unlv.edu, are unavailable.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Jun 08, 2017 - 08:00 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.