ACE authentication unavailable
Incident Report for UNLV
Resolved
ACE authentication is available.

Service Status:
Applications - Operational
Posted about 1 year ago. Dec 06, 2017 - 17:50 PST
Identified
ACE authentication is currently unavailable. UNLV users will be unable to use their ACE account information to log into websites and services.

Service Status:
Applications - Partial Outage
Posted about 1 year ago. Dec 06, 2017 - 16:42 PST
This incident affected: Applications.