OKTA not performing as expected
Incident Report for UNLV
Resolved
OKTA is performing as expected. All Workday users are able to login.

Service Status:
Applications - Operational
Posted 2 months ago. Mar 19, 2018 - 10:20 PDT
Identified
Workday accounts created today are unable to login

Service Status:
Applications - Partial Outage
Posted 2 months ago. Mar 16, 2018 - 08:47 PDT
This incident affected: Applications.