Campus network not working as expected
Incident Report for UNLV
Resolved
The campus network is working as expected.

Service Status:
Network - Operational
Posted 5 months ago. Jun 21, 2018 - 20:38 PDT
Identified
Since 4:38 p.m. the campus network has not been working as expected.

Service Status:
Network - Partial Outage
Posted 5 months ago. Jun 21, 2018 - 17:31 PDT
This incident affected: Network.