Achibus WebCentral unavailable
Incident Report for UNLV
Resolved
Archibus WebCentral, https://archibus.unlv.edu, is available.

Service Status:
Applications - Operational
Posted 5 days ago. Jul 10, 2018 - 14:40 PDT
Identified
Since July 9, 2018, 10:00 a.m. Archibus WebCentral, https://archibus.unlv.edu, has been unavailable.

Service Status:
Applications - Partial Outage
Posted 5 days ago. Jul 10, 2018 - 08:38 PDT
This incident affected: Applications.