Faculty Websites unavailable
Incident Report for UNLV
Resolved
Faculty Websites, https://faculty.unlv.edu/, are now available.

Service Status:
Websites - Operational
Posted 17 days ago. Sep 07, 2017 - 14:40 PDT
Identified
Faculty Websites, https://faculty.unlv.edu/, are currently unavailable.

Service Status:
Websites - Partial Outage
Posted 17 days ago. Sep 07, 2017 - 14:22 PDT
This incident affected: Websites.