KUNV Internet Streaming Service
Incident Report for UNLV
Resolved
KUNV Internet Streaming Service is now performing as expected.
Posted 18 days ago. Jul 03, 2019 - 09:20 PDT
Identified
KUNV Internet Streaming Service is not performing as expected. We have identified the issue and are working on the issue.
Posted 18 days ago. Jul 02, 2019 - 17:30 PDT
This incident affected: Computing Services.