Google Drive not performing as expected
Incident Report for UNLV
Resolved
Google Drive is performing as expected. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 17 days ago. Sep 07, 2017 - 09:54 PDT
Identified
Google Drive is not performing as expected. Users may encounter issues loading files, searching files, or receive a webpage error. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 17 days ago. Sep 07, 2017 - 08:06 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.