ACE self service password resets unavailable
Incident Report for UNLV
Resolved
Self service password resets through ACE, https://ace.unlv.edu, are now available.

Service Status:
Applications - Operational
Posted 24 days ago. Aug 31, 2017 - 08:56 PDT
Identified
Self service password resets through ACE, https://ace.unlv.edu, are unavailable. Users who need their password reset should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Applications - Partial Outage
Posted 27 days ago. Aug 28, 2017 - 13:14 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.