Frank and Estella Beam Hall (BEH) first floor network
Incident Report for UNLV
Resolved
Frank and Estella Beam Hall (BEH) first floor network is available.

Service Status:
Network - Operational
Posted Apr 10, 2017 - 22:13 PDT
Identified
Frank and Estella Beam Hall (BEH) first floor network is experiencing a network outage.

Service Status:
Network - Partial Outage
Posted Apr 10, 2017 - 09:43 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.