UNLV Employee Locator unavailable
Incident Report for UNLV
Resolved
Since 8:08 a.m. UNLV Employee Locator, https://webapps.oit.unlv.edu/eel/, has been available.

Service Status:
Applications - Operational
Posted 6 months ago. May 16, 2018 - 15:07 PDT
Identified
UNLV Employee Locator, https://webapps.oit.unlv.edu/eel/, is unavailable.

Service Status:
Applications - Partial Outage
Posted 6 months ago. May 14, 2018 - 09:11 PDT
This incident affected: Applications.