Enterprise Data Warehouse (EDW) tables not performing as expected
Incident Report for UNLV
Resolved
Since 8:00 p.m. Enterprise Data Warehouse (EDW) has been performing as expected.

Applications – Operational
Posted about 1 month ago. Oct 19, 2018 - 21:04 PDT
Identified
Since 2:30 p.m. Enterprise Data Warehouse (EDW) has not been performing as expected.

Applications impacted include:
Data Insight
Oracle Business Intelligence Enterprise Edition (OBIEE), https://analytics.unlv.nevada.edu
Statistical Analysis Software (SAS), https://exploredata.unlv.edu

Service Status:
Applications – Partial Outage
Posted about 1 month ago. Oct 19, 2018 - 15:21 PDT
This incident affected: Applications.