Juanita Greer White Life Sciences (WHI) network outage
Incident Report for UNLV
Resolved
Juanita Greer White Life Sciences (WHI) network connectivity is available.

Service Status:
Network - Operational
Posted Apr 13, 2017 - 06:25 PDT
Identified
Due to power issue in Juanita Greer White Life Sciences (WHI) network connectivity is unavailable.

Service Status:
Network - Partial Outage
Posted Apr 12, 2017 - 22:15 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.