UNLVMail global address book showing incorrect student email addresses
Incident Report for UNLV
Resolved
The UNLVMail global address book is now showing correct UNLVMail (@unlv.edu) accounts for students.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 29 days ago. Dec 18, 2017 - 11:51 PST
Identified
The UNLVMail global address book is showing incorrect UNLVMail (@unlv.edu) accounts for students. UNLVMail customers, please verify student emails are being sent to their Rebelmail (@unlv.nevada.edu) accounts before sending.

Service Status:
Google Apps - Partial Outage
Posted about 2 months ago. Nov 28, 2017 - 09:36 PST
This incident affected: Applications.