Multiple UNLV buildings power outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 08:22 PST
Update
Power has been restored to all affected areas.
Posted Jan 22, 2020 - 08:20 PST
Identified
Multiple buildings on campus are currently experiencing a power outage. Building include but are not limited to:

Thomas T. Beam Engineering Complex (TBE) A & B
High Bay Lab (HBL)

The TBE data center is not affected.

Service Status:
Network - Partial Outage
Posted Jan 21, 2020 - 13:29 PST