Veeam Backup & Replication not performing as expected
Incident Report for UNLV
Resolved
Veeam Backup & Replication backup service is now performing as expected.

Service Status:
Applications - Operational
Posted 3 months ago. Mar 21, 2019 - 14:13 PDT
Identified
Veeam Backup & Replication backup service is in a degraded state. System administrators are aware and working to resolve the issue.

Service Status:
Application - Partial Outage
Posted 3 months ago. Mar 21, 2019 - 12:07 PDT
This incident affected: Applications.