Sidewalk Café (SWC) network unavailable
Incident Report for UNLV
Resolved
The Sidewalk Café (SWC) network is now available.

Service Status:
Network - Operational
Posted 3 months ago. May 08, 2017 - 08:58 PDT
Identified
The Sidewalk Café (SWC) network is unavailable.

Service Status:
Network - Partial Outage
Posted 3 months ago. May 08, 2017 - 08:25 PDT
This incident affected: Network.