Rebelprint not performing as expected
Incident Report for UNLV
Resolved
Rebelprint, https://rebelprint.unlv.edu/, is now performing as expected.

Service Status:
Applications - Operational
Posted Jul 11, 2017 - 11:10 PDT
Identified
Rebelprint, https://rebelprint.unlv.edu/, is not performing as expected.

Service Status:
Applications - Partial Outage
Posted Jul 11, 2017 - 10:20 PDT
This incident affected: Applications.