Office of Human Resource applications not performing as expected
Incident Report for UNLV
Resolved
Applications for the Office of Human Resources are now performing as expected.

Service Status:
Applications – Operational
Posted 27 days ago. Oct 24, 2018 - 14:44 PDT
Identified
Since Sunday, October 21, 12:00 a.m. several Office of Human Resource applications have not been performing as expected.

Service Status:
Applications – Partial Outage
Posted 29 days ago. Oct 23, 2018 - 10:23 PDT
This incident affected: Applications.