SolidWorks not working as expected
Incident Report for UNLV
Resolved
SolidWorks is now working as expected.

Service Status:
Applications - Operational
Posted 3 months ago. Aug 01, 2018 - 14:42 PDT
Identified
Since 12:10 p.m. SolidWorks has not been working as expected.

Service Status:
Applications - Partial Outage
Posted 3 months ago. Aug 01, 2018 - 14:05 PDT
This incident affected: Applications.