Campus Services Building (CSB) partial network outage
Incident Report for UNLV
Resolved
Campus Services Building (CSB) second floor network is now available.

Service Status:
Network - Operational
Posted Feb 12, 2017 - 10:37 PST
Identified
Since 8:10 a.m. Campus Services Building (CSB) second floor has been experiencing a partial network outage.

Service Status:
Network - Partial Outage
Posted Feb 12, 2017 - 08:53 PST
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.