ACE password resets unavailable
Incident Report for UNLV
Resolved
The ACE self service password resets are working as expected.

Service Status:
Applications - Operational
Posted Dec 09, 2017 - 13:49 PST
Identified
The ACE self service password resets are currently not working as expected. Users may have trouble logging on to workstations and other campus services.

Service Status:
Applications - Partial Outage
Posted Dec 09, 2017 - 11:34 PST