Google Drive document access error
Incident Report for UNLV
Resolved
Google Drive is now performing as expected.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted Nov 15, 2017 - 14:19 PST
Identified
Google Drive is not performing as expected. Users are unable to load documents in both student and UNLV staff drives.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted Nov 15, 2017 - 13:33 PST