Operations and Maintenance - Building 4 (OM-4) power outage
Incident Report for UNLV
Resolved
Power has been restored to Operations and Maintenance - Building 4 (OM-4) . The network is now performing as expected.

Service Status:
Network - Operational
Posted Dec 03, 2019 - 10:40 PST
Identified
Since 9:51 a.m the Operations and Maintenance - Building 4 (OM-4) has been experiencing a power outage. Wireless and wired networks are not performing as expected.

Service Status:
Network - Partial Outage
Posted Dec 03, 2019 - 10:30 PST