Student employees and graduate assistants not receiving WebCampus email notifications
Incident Report for UNLV
Resolved
Student employees and graduate assistants are now receiving WebCampus email notifications as expected.

Service Status:
WebCampus - Operational
Posted Apr 11, 2017 - 09:57 PDT
Identified
Some student employees and graduate assistants are not receiving WebCampus email notifications. Impacted users’ WebCampus profile emails were changed unexpectedly. The issue does not impact user email accounts.

Service Status:
WebCampus - Partial Outage
Posted Apr 11, 2017 - 08:27 PDT
This incident affected: WebCampus.