Financial Data Warehouse unavailable
Incident Report for UNLV
Resolved
Since Tuesday, August 22, 2017, 3:19 p.m. the Financial Data Warehouse, https://dewey.scsr.nevada.edu:8250/portal/page/portal/BIDSS_Login, has been available. This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Campus Services - Operational
Posted about 1 month ago. Aug 23, 2017 - 08:13 PDT
Identified
Since, Saturday, August 19, 2017, the Financial Data Warehouse, https://dewey.scsr.nevada.edu:8250/portal/page/portal/BIDSS_Login, has been unavailable. This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Campus Services - Partial Outage
Posted about 1 month ago. Aug 22, 2017 - 08:38 PDT
This incident affected: Computing Services.