Thunder Warehouse (TWH) network unavailable
Incident Report for UNLV
Resolved
Thunder Warehouse (TWH) network is now available.

Service Status:
Network - Operational
Posted Jul 20, 2017 - 15:13 PDT
Identified
Thunder Warehouse (TWH) network is unavailable.

Service Status:
Network - Partial Outage
Posted Jul 20, 2017 - 14:56 PDT