WebCampus course alerts and notifications not performing as expected
Incident Report for UNLV
Resolved
WebCampus course alerts and notifications is performing as expected
Posted 4 months ago. Apr 08, 2018 - 18:29 PDT
Identified
WebCampus, https://webcampus.unlv.edu/, course alerts and notifications are not performing as expected. Course alerts are not appearing in the global navigation update module, To Do module, or What's New module. Users are still receiving email notifications if the setting is enabled on their WebCampus accounts. System administrators are currently investigating the issue.
Posted 4 months ago. Apr 08, 2018 - 17:18 PDT
This incident affected: WebCampus.