AutoDESK unavailable
Incident Report for UNLV
Update
Identified – Multiple AutoDESK applications continue to be unavailable.

Unavailable applications include:
AutoCAD Utility Design
Showcase

The following AutoDESK applications have been restored:
3ds Max Design
AutoCAD
AutoCAD Electrical
AutoCAD Map 3D
AutoCAD Raster Design
Civil 3D
Fusion 360
Inventor Products
Recap

Service Status:
Applications - Partial Outage
Posted 6 days ago. Jun 13, 2018 - 16:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Jun 11, 2018 - 14:25 PDT
Identified
Since May 31, 2018 AutoDESK applications have been unavailable due to AutoDESK software licensing expiring.

Impacted applications include:
3ds Max Design
AutoCAD
AutoCAD Electrical
AutoCAD Map 3D
AutoCAD Raster Design
Civil 3D
Fusion 360
Inventor Products
Recap
Showcase

Service Status:
Applications - Partial Outage
Posted 12 days ago. Jun 07, 2018 - 14:34 PDT
This incident affects: Applications.