Enterprise Data Warehouse (EDW) Oracle Business Intelligence Enterprise Edition (OBIEE) not performing as expected
Incident Report for UNLV
Resolved
Enterprise Data Warehouse (EDW) and Oracle Business Intelligence Enterprise Edition, (OBIEE), https://analytics.unlv.nevada.edu, is now performing as expected.

Service Status: Applications - Operational
Posted 3 months ago. Dec 21, 2018 - 15:38 PST
Update
Enterprise Data Warehouse (EDW) and Oracle Business Intelligence Enterprise Edition, (OBIEE), https://analytics.unlv.nevada.edu, are not performing as expected.

Service Status:
Applications – Partial Outage
Posted 3 months ago. Dec 14, 2018 - 13:44 PST
Identified
Since 7:30 a.m. the Oracle Business Intelligence Enterprise Edition (OBIEE), https://analytics.unlv.nevada.edu, has not been performing as expected.

Service Status:
Applications – Partial Outage
Posted 3 months ago. Dec 13, 2018 - 10:41 PST
This incident affected: Applications.