Archibus desktop client unavaliable
Incident Report for UNLV
Resolved
The Archibus desktop client is now performing as expected.

Service Status:
Applications - Operational
Posted 6 months ago. Apr 24, 2018 - 14:30 PDT
Identified
Since April 23 at 3:00 p.m. the Archibus desktop client has been unavailable.

Service Status:
Applications - Partial Outage
Posted 6 months ago. Apr 24, 2018 - 10:18 PDT
This incident affected: Applications.