Shadow Lane Advanced Dental Education (SLC-D) WiFi not working as expected
Incident Report for UNLV
Resolved
On Friday, August 3, 7:00 p.m. the Shadow Lane Advanced Dental Education (SLC-D) wireless network was working as expected.
Service Status:
Network - Operational
Posted 4 months ago. Aug 06, 2018 - 12:17 PDT
Identified
The Shadow Lane Advanced Dental Education (SLC-D) wireless network is not working as expected.

Service Status:
Network - Partial Outage
Posted 5 months ago. Aug 03, 2018 - 09:29 PDT
This incident affected: Network.