Oracle Data Lake not performing as expected
Incident Report for UNLV
Resolved
The Oracle Data Lake service supporting multiple campus services is now performing as expected.

Service Status:
Applications - Operational
Posted 27 days ago. Oct 25, 2018 - 12:15 PDT
Update
The Oracle Data Lake service supporting multiple campus services is not performing as expected.

The following applications are now available;
PeopleFeed
UNLV Document Tracker, https://webapps.oit.unlv.edu/doctracker/Login.asp
UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/

Service Status:
Applications - Partial Outage
Posted 28 days ago. Oct 24, 2018 - 08:25 PDT
Update
The Oracle Data Lake service supporting multiple campus services is not performing as expected. This includes PeopleFeed – new users cannot be provisioned for students and staff.

The following applications are now available;
UNLV Document Tracker, https://webapps.oit.unlv.edu/doctracker/Login.asp
UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/

Service Status:
Applications - Partial Outage
Posted 29 days ago. Oct 23, 2018 - 10:14 PDT
Update
Applications impacted include, but are not limited to:
UNLV Document Tracker, https://webapps.oit.unlv.edu/doctracker/Login.asp
UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/

Service Status:
Applications - Partial Outage
Posted 30 days ago. Oct 22, 2018 - 10:28 PDT
Identified
Since Saturday, October 21, 9:00 p.m. the Oracle Data Lake service supporting multiple campus services has not been performing as expected.Applications impacted include, but are not limited to:

UNLV Employee Look Up, https://webapps.oit.unlv.edu/eel/Service Status:

Applications - Partial Outage
Posted about 1 month ago. Oct 21, 2018 - 10:16 PDT
This incident affected: Applications.