Workday not performing as expected
Incident Report for UNLV
Resolved
Workday, https://www.unlv.edu/workday, is now performing as expected.

Service Status:
Applications – Operational
Posted about 1 month ago. Jun 19, 2019 - 09:10 PDT
Identified
Workday, https://www.unlv.edu/workday, is not performing as expected. Some users may experience a delayed job response.

This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Applications – Partial Outage
Posted about 1 month ago. Jun 19, 2019 - 08:26 PDT
This incident affected: Applications.