Canvas - Problem with Quizzes
Incident Report for UNLV
Resolved
Canvas is now working as expected.
Posted 17 days ago. Mar 31, 2019 - 17:48 PDT
Identified
Canvas is currently having issues with Quizzes since 4:30 pm. Canvass Developers are currently working on a resolution for this issue.
Posted 17 days ago. Mar 31, 2019 - 17:43 PDT
This incident affected: Applications.