WebCampus unavailable
Incident Report for UNLV
Resolved
WebCampus, https://webcampus.unlv.edu, is available.

Service Status:
WebCampus - Operational
Posted 2 months ago. Sep 14, 2017 - 00:08 PDT
Identified
WebCampus, https://webcampus.unlv.edu, is unavailable.

Service Status:
WebCampus - Major Outage
Posted 2 months ago. Sep 13, 2017 - 22:49 PDT
This incident affected: WebCampus.