MyUNLV not performing as expected
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now performing as expected.

Service Status:
MyUNLV - Operational
Posted Sep 16, 2019 - 16:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2019 - 09:56 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is not performing as expected.

Service Status:
MyUNLV - Partial Outage
Posted Aug 16, 2019 - 08:54 PDT
This incident affected: MyUNLV.