Students unable to log into WebCampus
Incident Report for UNLV
Resolved
All users are now able to log into WebCampus, https://webcampus.unlv.edu/.

Service Status:
WebCampus - Operational
Posted 3 months ago. Aug 28, 2017 - 10:03 PDT
Identified
Some students may be unable to log into WebCampus https://webcampus.unlv.edu/. Students who are unable to log into WebCampus should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
WebCampus - Partial Outage
Posted 3 months ago. Aug 25, 2017 - 14:03 PDT
This incident affected: WebCampus.