Google Forms not performing as expected
Incident Report for UNLV
Resolved
Google Forms, https://docs.google.com/forms/, is now performing as expected.

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted Oct 03, 2019 - 10:44 PDT
Identified
Google Forms, https://docs.google.com/forms/, is currently not performing as expected.
Users may experience issues with the white-list feature.

This service is maintained by a group outside of the Office of Information Technology (OIT).

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted Oct 02, 2019 - 15:56 PDT