MyUNLV unavailable
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now available.

Service Status:
MyUNLV - Operational
Posted 5 months ago. Jul 31, 2017 - 15:51 PDT
Identified
MyUNLV, https://my.unlv.nevada.edu, is unavailable.

Service Status:
MyUNLV - Partial Outage
Posted 5 months ago. Jul 31, 2017 - 15:34 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.