Portfolio server unavailable
Incident Report for UNLV
Resolved
Portfolio server (Extensis) is now available.

Server Status:
Applications - Operational
Posted 3 months ago. Aug 31, 2017 - 13:06 PDT
Identified
Portfolio server (Extensis) is unavailable. The outage impacts Photo Services and Office of Information Technology (OIT) departments.

Server Status:
Applications - Partial Outage
Posted 3 months ago. Aug 31, 2017 - 11:43 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.