Phones not performing as expected
Incident Report for UNLV
Resolved
Between Thursday, July 11, and Saturday, July 13, 11:00 a.m., phones were not performing as expected. Users may have experienced dropped calls when calling the IT Help Desk.

Service Status:
Network - Operational
Posted 3 months ago. Jul 13, 2019 - 12:16 PDT
Identified
Between Thursday, July 11, and Saturday, July 13, 11:00 a.m., phones were not performing as expected. Users may have experienced dropped calls when calling the IT Help Desk.

Service Status:
Network - Operational
Posted 3 months ago. Jul 13, 2019 - 12:12 PDT
This incident affected: Network.