Peoplefeed not performing as expected
Incident Report for UNLV
Resolved
Peoplefeed is now performing as expected.

Service Status:
Applications - Operational
Posted 27 days ago. Oct 25, 2018 - 12:30 PDT
Identified
Peoplefeed is not performing as expected. Some users are not being provisioned.

Service Status:
Applications - Partial Outage
Posted 27 days ago. Oct 24, 2018 - 15:29 PDT
This incident affected: Applications.