Rebelsites is not performing as expected
Incident Report for UNLV
Resolved
Rebelsites, https://rebelsites.unlv.edu, is now performing as expected.

Service Status:
Computing Services – Operational
Posted 3 months ago. Feb 19, 2019 - 09:27 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 17, 2019 - 04:56 PST
Investigating
Rebelsites, https://rebelsites.unlv.edu, is currently not performing as expected.
Posted 3 months ago. Feb 16, 2019 - 21:11 PST
This incident affected: Computing Services.