UNLV Employee Locator not performing as expected
Incident Report for UNLV
Resolved
UNLV Employee Locator, https://web.oit.unlv.edu/eel/, is now performing as expected.

Service Status:
Applications – Operational
Posted 2 months ago. Jan 17, 2019 - 13:40 PST
Identified
UNLV Employee Locator, https://web.oit.unlv.edu/eel/, is not performing as expected.

Service Status:
Applications - Partial Outage
Posted 2 months ago. Jan 17, 2019 - 09:53 PST
This incident affected: Applications.