Multiple services have incorrect user information
Incident Report for UNLV
Resolved
Multiple campus services have been updated with correct user information and are working as expected.

Impacted services include, but are not limited to:
Archibus https://archibus.unlv.edu
Employee Locator https://webapps.oit.unlv.edu/eel/
iLeave https://ileave.unlv.edu
Rebel ID Admin Toolkit (RIDA)
Webcampus email notifications

Service Status:
Applications - Operational
Posted Apr 12, 2017 - 10:13 PDT
Update
Multiple campus services have been impacted by incorrect user information. System administrators are aware and working to populate the correct information to these services.

Service Status:
Applications - Partial Outage
Posted Apr 11, 2017 - 08:24 PDT
Update
Multiple campus services have been updated with correct information. System administrators are monitoring services to ensure the incident is completely resolved.

Service Status:
Applications - Operational
Posted Apr 10, 2017 - 16:57 PDT
Identified
Multiple campus services have been impacted by incorrect user information. System administrators are aware and working to populate the correct information to these services.

Service Status:
Applications - Partial Outage
Posted Apr 10, 2017 - 10:56 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.