UNLV Wireless not performing as expected
Incident Report for UNLV
Resolved
UNLV Wireless is now performing as planned.
Posted 3 months ago. Jun 03, 2019 - 20:16 PDT
Identified
UNLV Wireless is not performing as expected. Some users may experience issues connecting.

Users having issues connecting to wireless networks should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Network - Partial Outage
Posted 3 months ago. Jun 03, 2019 - 11:56 PDT
This incident affected: Network.